Cancelling print dialog gives another dialog telling you that you cancelled

VERIFIED DUPLICATE of bug 101289

Status

--
major
VERIFIED DUPLICATE of bug 101289
17 years ago
14 years ago

People

(Reporter: mikepinkerton, Assigned: paulkchen)

Tracking

({polish})

Trunk
polish

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
- launch mozilla
- go to a page (so you have something to print)
- File:Print
- cancel the print dialog

Expected:
- OS print dialog goes away, nothing else

Actual:
- after the OS dialog goes away, you get a modal mozilla dialog that says "Job
Aborted".

Um, no shit. I cancelled it myself, you don't have to tell me that I did. Not
only that, interfaces are supposed to stay away from words like 'aborted'. This
is wrong on so very many levels.

Updated

17 years ago
Keywords: polish

Updated

17 years ago
Depends on: 101289

Comment 1

17 years ago
This is an DUPLICATE of bug 101289 (patch has r=/sr=, I only need someone for
checkin...).

*** This bug has been marked as a duplicate of 101289 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.