[Sora][Message][MMS]MMS: No menu option is available for "Reply to all".

RESOLVED DUPLICATE of bug 1106663

Status

Firefox OS
Gaia::SMS
P1
normal
RESOLVED DUPLICATE of bug 1106663
4 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: groupmms)

(Reporter)

Description

4 years ago
Firefox OS v1.3
 Mozilla build ID:20140422024003
 
 DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 Description: 
 There it is no the "Reply to all" option present in the context menu of the delivered MMS.
 It is important to note that we can forward the MMS to two or more receivers.
 
 
 Expected Behavior: 
 The message was send to more than one recipeient shoud be shown to the user.
 The "Reply to all" option UI should be implemented.
 Now, we have the function of group send MMS, but we didn't have a button or something which can tell user which you could do a group send about mms.
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
Group MMS is not a priority right now.
Whiteboard: groupmms
Duplicate of this bug: 1030680
Duplicate of this bug: 1087259
I'm gonna dupe to the meta bug; we need to solve these issues on the UX side first and then implement them.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106663
You need to log in before you can comment on or make changes to this bug.