When sending email SeaMonkey is adding à to ‘some spaces’ in the message

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Cheryl Nicholas, Unassigned)

Tracking

SeaMonkey 2.26 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

sent an email - this us part if the message

4 hummingbird coasters
              $4.00
              x    4
            $16.00
   tax    + $1.52
  total    $17.52


Actual results:

4 hummingbird coasters
              $4.00
         x        4
          $16.00
   tax       + $1.52
  total    $17.52


Expected results:

spaces should not be filled with the symbol Â
(Reporter)

Comment 1

4 years ago
I appreciate any help with this....
Please let me know if you have any questions.

Thank you so much for your help
Cheryl

Comment 2

4 years ago
So you compose an email to yourself in Thunderbird and then send it to yourself, and when you open that email in Thunderbird you see lots of  ?

Comment 3

4 years ago
Errrrm, replace 'Thunderbird' by 'SeaMonkey' here.
(Reporter)

Comment 4

4 years ago
(In reply to Andre Klapper from comment #2)
> So you compose an email to yourself in Thunderbird and then send it to
> yourself, and when you open that email in Thunderbird you see lots of  ?

Hey, GoodMorning :)

?? Where do you see Thunderbird?  I have no idea what that is....  :)

I use Firefox 29.0.1 to browse
SeaMonkey 2.26 to receive and send email

This deal - where the  shows up in places it does not belong - started happening
a few versions back - when I had SeaMonkey version 2.23 or 2.24 - I can't remember which...

Thanks for trying to help :)

Comment 5

4 years ago
What are you settings for Character Encoding?
Edit | Preferences | Mail & Newsgroups -> Character Encoding

It looks like defaults are:

> Fallback, Western (ISO-8859-1)

> Composing, both boxes unchecked
> Default Character Encoding, Unicode (UTF-8)

https://support.mozilla.org/en-US/kb/configuration-options-character-encoding

Also, are you using a Signature in your messages?
(Reporter)

Comment 6

4 years ago
GoodEvening and Thank You Sooooooo Much!

I checked what you said and mine is set up a bit different - But..... IT WORKED.

SeaMonkey | Preferences | Mail & Newsgroups -> Character Encoding
> Fallback, Western (ISO-8859-1)

> Composin  -  Both Boxes Unchecked
> Default Character Encoding, Unicode (UTF-8)

BUT - I also had to go to
edit | Folder Properties 
and un-check the box there  -  That is what finally made all the    Â's disappear!

WOO - HOO !  THANK YOU SOOOOOOOOOO MUCH!  Thank You, Thank You, Thank You!

Cheryl

Comment 7

4 years ago
Per Comment 6, marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.