If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Flame][v1.4][Dialer]The character "*" will also be entered when pressing "save to contacts" icon on dialer screen.

RESOLVED DUPLICATE of bug 1012545

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 1012545
3 years ago
3 years ago

People

(Reporter: greatwall2686, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: torch)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8433235 [details]
save to contact icon.jpg

* Description:
  The character "*" will also be entered when tapping "save to contacts" icon on dialer screen.
  This issue will not occur when first time use dialer. But it will occur after dial out some numbers.
  The picture is attached. 
* Precontion:
  Dial some number out.
* Reproduction steps:
  1. Press phone icon to enter dialer screen.
  2. Press the "Save to contacts" icon, check the result.
  
* Expected result:
  No response when pressing "save to contacts" icon if no number entered.

* Actual result: 
  The character "*" will also be entered when tapping "save to contacts" icon. And enter save to contact screen.

* Reproduction build:(Buri - Firefox OS V1.4 inside)
 - Gaia      17b102ee8d9a724b62285547cc5f1c5d30bfb01c
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/95be84248033
 - BuildID   20140520000201
 - Version   30.0

* Reproduction Frequency
  - 100%
Blocks: 1015217

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1012545
You need to log in before you can comment on or make changes to this bug.