Closed Bug 1019521 Opened 8 years ago Closed 8 years ago

[Flame][v1.4][Camera]The camera viewfinder can not work after capture an image with HDR is enabled.

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1013425

People

(Reporter: greatwall2686, Unassigned)

Details

(Whiteboard: torch)

Attachments

(1 file)

* Description:
  The camera viewfinder can not work after capture an image with HDR is enabled.(flash the v1.4 version, first turn on HDR and capture an image, the reproduction frequency is 100%)

* Reproduction steps:
  1. Launch the camera
  2. Set the HDR is enabled
  3. Capture an image
  4. Check the viewfinder

* Expected result:
  The viewfinder is normally work.

* Actual result:
  The viewfinder is black and can not capture anything.

* Reproduction build: (Buri - Firefox OS V1.4 outside)
 - Gaia      17b102ee8d9a724b62285547cc5f1c5d30bfb01c
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/95be84248033
 - BuildID   20140520000201
 - Version   30.0

* Reproduction Frequency
  - 100%(flash the v1.4 version, first turn on HDR and capture an image)

* Other notes
Your v1.4 build is missing the following patch which landed on May 22, 2014:
https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/1d98f47152ef
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1013425
ni myself to check if this issue is happened in May 22, 2014.
Flags: needinfo?(hlu)
In 20140604000202 build, this issue is not existed.
Flags: needinfo?(hlu)
You need to log in before you can comment on or make changes to this bug.