[Flame][V1.4][Dialer]The contact's portrait can't display completely in edit call log view.

RESOLVED DUPLICATE of bug 979967

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 979967
3 years ago
3 years ago

People

(Reporter: panda67231, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: bamboo)

Attachments

(4 attachments)

(Reporter)

Description

3 years ago
Created attachment 8433249 [details]
Portrait.mp4

[1.Description]:
The contact's portrait can't display completely in edit call log view. 
Attach the screenshot:[ Portrait.jpg]
Attach the video:[Portrait.mp4]
Attach the logs: [bugreport_portrait.txt & logcat_portrait.txt]
Happened time: 4:59PM

[2.Testing Steps]: 
Precondition: there is a contact has portrait and there are some call log for it.
1. Launch "Phone".
2. Switch to call log view.
3. Tap select icon to "Edit" view.


[3.Expected Result]: 
3. The contact's portrait shoule be display completely in edit call log view.

[4.Actual Result]: 
3. The contact's portrait can't display completely.
Notes: The contact's portrait display completely in call log main view.

[5.Reproduction build]: 
Gaia        7709936aeb21859d1607dbd038489493803bb085
Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/5bf038fae0f1
BuildID    20140522160202
Version    30.0

[6.Reproduction Frequency]: 
Always Recurrence,5/5
(Reporter)

Comment 1

3 years ago
Created attachment 8433252 [details]
Portrait.jpg
(Reporter)

Comment 2

3 years ago
Created attachment 8433254 [details]
bugreport_portrait.txt
(Reporter)

Comment 3

3 years ago
Created attachment 8433255 [details]
logcat_portrait.txt
Blocks: 1015220
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 979967
You need to log in before you can comment on or make changes to this bug.