Allow deleting autofill profiles from the management interface

RESOLVED DUPLICATE of bug 1019483

Status

()

Toolkit
Form Manager
P3
normal
RESOLVED DUPLICATE of bug 1019483
3 years ago
2 months ago

People

(Reporter: MattN, Assigned: scottwu)

Tracking

(Blocks: 2 bugs)

Trunk
Points:
3
Dependency tree / graph
Bug Flags:
firefox-backlog +
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [form autofill:M1])

There should be a button to delete a profile from the list.
Flags: firefox-backlog+
Blocks: 1019483
No longer blocks: 990367

Updated

3 years ago
Whiteboard: p=3 → [form autofill] p=3

Updated

3 years ago
Points: --- → 3
Whiteboard: [form autofill] p=3 → [form autofill]
Blocks: 1299819
Whiteboard: [form autofill] → [form autofill][form autofill:M1]
Blocks: 1304306
Priority: -- → P3
Whiteboard: [form autofill][form autofill:M1] → [form autofill:M1]

Updated

6 months ago
Assignee: nobody → scwwu
(Assignee)

Comment 1

5 months ago
This bug is being worked on bug 1019483.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1019483

Updated

2 months ago
Flags: qe-verify-
You need to log in before you can comment on or make changes to this bug.