Intermittent test_bug667612.html | application terminated with exit code 1 | Assertion failure: !NS_HasPendingEvents(currentThread), at /builds/slave/m-in-osx64-d-00000000000000000/build/dom/workers/WorkerPrivate.cpp:4537

RESOLVED DUPLICATE of bug 970568

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 970568
4 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound debug test mochitest-2 on 2014-06-02 21:30:48 PDT for push c1acd3bf21ed

slave: talos-r4-snow-148

https://tbpl.mozilla.org/php/getParsedLog.php?id=40922668&tree=Mozilla-Inbound



Assertion failure: !NS_HasPendingEvents(currentThread), at /builds/slave/m-in-osx64-d-00000000000000000/build/dom/workers/WorkerPrivate.cpp:4537
TEST-UNEXPECTED-FAIL | /tests/dom/events/test/test_bug667612.html | application terminated with exit code 1
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: assertion, intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 970568
You need to log in before you can comment on or make changes to this bug.