[Flame][FTU] The icon of Firefox account got sliced at FTU stage

RESOLVED DUPLICATE of bug 1011498

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 1011498
4 years ago
4 years ago

People

(Reporter: snowmantw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8433289 [details]
2014-06-03-20-00-10.png

STR: 

1. Flash Flame to

Gecko 20140602160205
Gaia 8341cddb

2. At the Firefox Account page of FTU app
3. The icon would be sliced, as the attachment.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1011498
You need to log in before you can comment on or make changes to this bug.