Firefox web browser image on styleguide is out of date

RESOLVED FIXED

Status

www.mozilla.org
Pages & Content
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: agibson, Assigned: sgarrity)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1396488], URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
The browser image on the styleguide intro page is out of date:

http://www.mozilla.org/en-US/styleguide/

Can we please get a new post-Australis redesign image as a replacement here?
(Reporter)

Updated

4 years ago
Whiteboard: [kb=1396488]
(Assignee)

Updated

4 years ago
Assignee: nobody → steven
(Assignee)

Updated

4 years ago
Hardware: x86 → All
(Assignee)

Updated

4 years ago
Duplicate of this bug: 965467
Closing as per comment 2.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.