[Octopus]Resolution is incorrect

RESOLVED WORKSFORME

Status

Firefox OS
General
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Firefox OS contributor, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8433343 [details]
The bottom and right parts of the screen is cut

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140218140359

Steps to reproduce:

With gecko m-c and BSP Android 4.4.2:
1.Connect Banana Pi HDMI port
2.Power on Banana Pi
3.Tap on power button twice to make Banana Pi suspend and resume(because of bug 1019614)


Actual results:

The resolution is incorrect. The bottom and right parts of FTU seems seems cut. We can not see the "Next" button of FTU.
(Reporter)

Updated

4 years ago
Blocks: 1000664
(Reporter)

Updated

4 years ago
No longer blocks: 1000664
(Reporter)

Updated

4 years ago
Blocks: 1000664
(Reporter)

Comment 1

4 years ago
This issue is caused by the incorrect value of display resolution. Changing the value of the field "screen0_output_mode" in sys_config.fex from 5(720p60) to 10(1080p60) fixes it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.