When Saving an Image in Browser, Control Buttons Aren't Full Width

RESOLVED DUPLICATE of bug 1018163

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 1018163
3 years ago
3 years ago

People

(Reporter: Sabrina Smelko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8433344 [details]
2014-05-30-19-11-06.png

When pressing and holding an image in browser to save, the button controls for "Save Image" and "Cancel" are displayed as if in a list view. There is padding on the left and a small grey dot. They should be centered at full width with some padding on left and right.
(Reporter)

Updated

3 years ago
Blocks: 1016987

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1018163
Moving the meta bug to the dupe.
No longer blocks: 1016987
(Reporter)

Comment 3

3 years ago
Thanks [:jsmith]
You need to log in before you can comment on or make changes to this bug.