some parts not printed for these URLs

VERIFIED WORKSFORME

Status

()

Core
Printing: Output
P2
major
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: rods (gone))

Tracking

Trunk
mozilla0.9.9
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bae:20011218], URL)

(Reporter)

Description

17 years ago
Print the above link,
2 page per paper
HP LaserJet 4050N

Actual result:
1. Compare the print out and the page, you will find question 3,6 ..etc are
incomplete.
2. After printing the banner ad, printing started on a new page.

Expected:
1. Print as displayed
2. Continuous printing (compare with IE)

Comment 1

17 years ago
I see the problem, so does Rod.. questions 3 and 6, etc.. are chopped off
on that page.

the second problem (banner only on first page) is covered by another bug 66804 
Assignee: dcone → attinasi

Comment 2

17 years ago
okay I tested these pages with the 10/1 branch build 84017 fix
and now these pages only print partially:

http://www.mcsebraindumps.com/dump.php?bd_id=4497
http://www.mcsebraindumps.com/dump.php?bd_id=4499 (supposed to be a long doc)

we don't print out all the content...only like the first 2 or 3
pages come out.

before Vidur's fix went in the behavior was that we printed all the pages
but some of the content on those pages was missing. questions 3 and 6
were chopped off. see my comments above.

Updated

17 years ago
Summary: Printing table(?), 2 page per paper, HP Laser Printer will cause some part not printed → some parts not printed for these URLs

Comment 4

17 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
still not fixed.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
status to new since this is a real problem.....
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

17 years ago
I just talked with donc about this one, and after going over it with him, this 
seems to be fairly severe. Putting into the 9.8 bucket so Marc can get it on his 
radar.
Severity: normal → major
Priority: -- → P2
Whiteboard: [bae:20011218]
Target Milestone: --- → mozilla0.9.8

Comment 8

17 years ago
Over to Rod - he know better than I do what to expect from layout during printing.
Assignee: attinasi → rods
(Assignee)

Comment 9

17 years ago
I think this is printing correctly now.
Status: NEW → ASSIGNED
Target Milestone: mozilla0.9.8 → mozilla0.9.9
(Assignee)

Comment 10

17 years ago
reopen is if it isn't printing everything
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Comment 11

17 years ago
verified...REOPEN if its still not working...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.