Duplicated page section, collateral form wierdness

RESOLVED DUPLICATE of bug 101148

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 101148
17 years ago
17 years ago

People

(Reporter: Greg Valure, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2001091303 (0.9.4 milestone)
Reproducible: Always

Go to the page listed.  Two copies of the main content part of the page appear
in a row.  Probably as a side effect to this, the buttons on the first copy are
blank and interacting with any of its form controls immediately brings you down
to the second's equivalent.
Perhaps the same as bug 102001?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Also seeing the same type of thing on www.despair.com.  Order any item and go to
checkout.  The checkout page contains 2 sets of forms for the address, but
should only have 1.
(Assignee)

Comment 4

17 years ago
There is a bug on the ragingbull site, bug 101148, and I think these are the
same problem. Note that the markup for this URL (itcareers.careercast.com) is a
mess. I have not tried to narrow down the exact cause of the problem, but that
has been done in bug 101148. After that bug is fixed, this one shoudl be
verified to make sure that there are not other cases of illegal table markup
that cause the duplication.

*** This bug has been marked as a duplicate of 101148 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.