only one page prints out

VERIFIED DUPLICATE of bug 84017

Status

()

Core
Printing: Output
P1
critical
VERIFIED DUPLICATE of bug 84017
17 years ago
17 years ago

People

(Reporter: sujay, Assigned: karnaze (gone))

Tracking

Trunk
mozilla0.9.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
using 9/27 branch build

1) launch netscape
2) jump to above URL
3) print

you get only one page of output.

You're supposed to get 3 total pages...

Rod also confirmed this on his builds.

works fine on trunk build.

Updated

17 years ago
Priority: -- → P1
Target Milestone: --- → mozilla0.9.5
(Assignee)

Comment 1

17 years ago
I tried a page with more text between the <br>s and it printed multiple pages. 
Sujay, have you come across any real URLs that exhibit the problem? I confirmed 
that the workaround I added in bug 82401 for bug 84017 caused this. I wonder 
what block code was checked into the trunk (but not the branch) to make this 
work on the trunk.

Well anyway, this will be moot when the patch to bug 84017 is checked in.
(Reporter)

Comment 2

17 years ago
Vidur's fix to 84017 fixes this bug...we can close this out.
I verified this in 10/1 branch build on windows.

(Assignee)

Comment 3

17 years ago
reassigning to m0.9.6
Target Milestone: mozilla0.9.5 → mozilla0.9.6
(Reporter)

Comment 4

17 years ago
this is fixed now Chris....Vidur's patch in 84017 also fixed this one also.
I think we can mark this FIXED.
(Assignee)

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 84017 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.