Imported bookmarks displayed with unnecessary .url extension

VERIFIED FIXED

Status

SeaMonkey
General
P3
minor
VERIFIED FIXED
19 years ago
13 years ago

People

(Reporter: Daniel Bratell, Assigned: don)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Overview Description:
Bookmarks imported from IE are displayed with the .url extension which doesn't
need to be there.

Steps to Reproduce:
1) Open apprunner.exe
2) View the bookmarks menu, under "Imported IE Favorites"

Actual Results:
The bookmark items are displayed with a .url extension. For instance "MSN.url".

Expected Results:
They should be displayed withut that extension, in this case only "MSN"

Build Date & Platform Bug Found:
1999-07-19 built with Visual C++ SP3 on Windows NT 4.0 SP5

Additional Builds and Platforms Tested On:
None

Additional Information:
There are another bug (bug 9045) regarding the fact that the urls don't work but
this bug is only about the displayed name.

By the way, shouldn't there be a bookmarks component? CC:ing rjc@netscape.com
since he seems to work on bookmarks.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 1

19 years ago
I saw that this was fixed by rjc before he/she was even assigned the bug.
Marking it fixed.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
marking Verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.