A safari-like search to ameliorate the current one

RESOLVED DUPLICATE of bug 384458

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 384458
4 years ago
4 years ago

People

(Reporter: Erwann Mest, Unassigned)

Tracking

32 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

713.95 KB, video/quicktime
Details
(Reporter)

Description

4 years ago
Created attachment 8433985 [details]
search.mov

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140603030220

Steps to reproduce:

The word search mode really should be better on Firefox. The safari one is just perfect.



Expected results:

- Overlay on the whole page (like background: rgba(0,0,0,0.5))
- Bubble the first word found with a green colour
- Show the other words found

cf video in attachment

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 384458
You need to log in before you can comment on or make changes to this bug.