[Feature Request] Change password from Saved Passwords window

RESOLVED DUPLICATE of bug 1001765

Status

()

Toolkit
Password Manager
--
enhancement
RESOLVED DUPLICATE of bug 1001765
4 years ago
4 years ago

People

(Reporter: Sergey Saraev, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

1. Open the Saved Passwords window.
2. Trying to change the password.


Actual results:

Unable to change password in Saved Passwords window.


Expected results:

Need a button to change the password.
I work in a company, in which the change occurs domain password once a month.
After this I have to change the passwords manually to about 20 resources.
This is very inconvenient.
Make a button to change the password, please.
(Reporter)

Updated

4 years ago
Severity: normal → major

Updated

4 years ago
Severity: major → normal
Component: Untriaged → Password Manager
OS: Windows 7 → All
Product: Firefox → Toolkit
Hardware: x86_64 → All
Whiteboard: [DUPEME]

Updated

4 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1001765
You need to log in before you can comment on or make changes to this bug.