[Flame][v1.4][Homescreen]The track of the icon doesn't disappear after drag the icon to other place.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Homescreen
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: greatwall2686, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
* Description:
  The track of the icon will stay in the screen after drag it to other place.This issue occurs twice.
  Screenshot is attached.
* Precontion:
  no
* Reproduction steps:
1.Go to Homescreen.
2.Long press an icon and drag it to other palce.Check the result. 
* Expected result:
 The icon is draged to other place.
* Actual result: 
 The track of the icon will stay in the screen and other icons will be covered by it.
 This issue occurs twice. 
* Reproduction build:(Buri - Firefox OS V1.4 inside)
 - Gaia      17b102ee8d9a724b62285547cc5f1c5d30bfb01c
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/95be84248033
 - BuildID   20140520000201
 - Version   30.0

* Reproduction Frequency
  - 1/20
(Reporter)

Comment 1

4 years ago
Created attachment 8434012 [details]
icon track1 .png
(Reporter)

Comment 2

4 years ago
Created attachment 8434014 [details]
icon track2.png
After 20 times trial, I could not reproduce this issue. Reporter, please attach the log once you find this bug again. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.