Fix several GCLI l10n errors

RESOLVED FIXED in Firefox 32

Status

RESOLVED FIXED
4 years ago
3 months ago

People

(Reporter: jwalker, Assigned: jwalker)

Tracking

Trunk
Firefox 32
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

We're going to fix a bunch of l10n bugs at the same time.
Created attachment 8435009 [details] [diff] [review]
0002-Bug-1020222-Remove-unused-l10n-strings-r-mratcliffe.patch
Assignee: nobody → jwalker
Status: NEW → ASSIGNED
Attachment #8435009 - Flags: review?(mratcliffe)
Attachment #8435009 - Flags: review?(mratcliffe) → review+
https://hg.mozilla.org/mozilla-central/rev/f2f51353b58f
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 32
Duplicate of this bug: 880155

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.