Closed Bug 1020235 Opened 6 years ago Closed 2 years ago

Option to select specific folders to include in new mail checks

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: standard8, Unassigned)

References

Details

I am on several release mailing lists for which I use server-side filters to put the emails into folders.

At various times (specifically around releases), I want to be notified of incoming email for the releases, so that I can take appropriate action.

I don't care as much at other times, so I don't want the release mailing list emails to go into my inbox.

Having an option to check new mail for specific folders would enable me to achieve this easily.
See Also: → 995172
Duplicate of this bug: 1069175
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.