Closed Bug 1020255 Opened 7 years ago Closed 7 years ago

Paths around text are too small, on SVG-based cmx.io

Categories

(Core :: SVG, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
mozilla37

People

(Reporter: pauly, Unassigned)

References

Details

(Keywords: regression)

nightly 32.0a1 (2014-06-02), win 7 x64

Steps To Reproduce:
Open http://cmx.io/edit/sample.html

Actual results:
https://bugzilla.mozilla.org/attachment.cgi?id=8433311
Keywords: regression
OS: Windows 7 → All
Hardware: x86_64 → All
Summary: SVG rendering issues → Paths around text are too small, on SVG-based cmx.io
Version: unspecified → Trunk
This is outside of the firefox-team's handling.
Flags: firefox-backlog? → firefox-backlog-
bug 1068603 fixes this
Depends on: 1068603
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla37
(In reply to Robert Longson from comment #2)
> bug 1068603 fixes this

Are you sure? I can't reproduce this bug in a nightly from 2 months ago (2014-10-01, using my linux laptop), so I suspect this was fixed by something much earlier.

(If that's the case & I'm not misunderstanding, maybe this should be WORKSFORME for the time being, w/ no dependency on bug 1068603?)
Flags: needinfo?(longsonr)
No longer depends on: 1068603
Resolution: FIXED → WORKSFORME
I can reproduce this on Firefox 34 on a Mac but not on trunk.
Flags: needinfo?(longsonr)
You need to log in before you can comment on or make changes to this bug.