Closed Bug 1020263 Opened 6 years ago Closed 5 years ago

[Flame][v1.4][Dialer]Music player doesn't stop immediately when receiving an incoming call.

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 900856

People

(Reporter: greatwall2686, Unassigned)

References

Details

(Whiteboard: torch)

Attachments

(1 file)

Attached file logcat.log
* Description:
  Music player doesn't stop immediately when receiving an incoming call.It should stop immediately and play ringtone instead.
  Logcat log is attached.
* Precontion:
  no
* Reproduction steps:
1.Play a music using built-in music player.
2.Receive an incoming call,check the result. 
* Expected result:
Music stop immediately and play ringtone instead.
* Actual result: 
Music doesn't stop immediately.Music and ringtone will be played simultaneously for 2 seconds.
* Reproduction build:(Buri - Firefox OS V1.4 inside)
 - Gaia      17b102ee8d9a724b62285547cc5f1c5d30bfb01c
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/95be84248033
 - BuildID   20140520000201
 - Version   30.0

* Reproduction Frequency
  - 100%
I believe this was fixed by uplifting bug 990003 to the 1.4 branch.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 990003
Sadly it's not solved yet, we've tested in master this week and Beatriz commented in a bug 900856 reporting the same issue. 

So changing the duplicated bug.
Duplicate of bug: 900856
You need to log in before you can comment on or make changes to this bug.