Black portion present at the bottom of screen while playing flash videos

RESOLVED DUPLICATE of bug 1017427

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 1017427
4 years ago
2 years ago

People

(Reporter: TeoVermesan, Unassigned)

Tracking

32 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox30 unaffected, firefox31 unaffected, firefox32 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8434107 [details]
Youtube

Tested with:
Device: LG Nexus 4 (Android 4.4.2)
Build: Firefox for Android 32.0a1 (2013-06-04)

Steps to reproduce:
1. Go to youtube desktop version.
2. Play a video.

Expected Results: 
- Page is properly loaded. Flash content starts to play correctly

Actual Results:
- At the bottom of the video, a black portion is present.
Please see the attached screenshot.

Updated

4 years ago
Keywords: regressionwindow-wanted
(Reporter)

Comment 1

4 years ago
Regression:
m-c:
Good build: 27-05-2014
Bad build: 28-05-2014

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=cbe4f69c2e9c&tochange=e017c15325ae
Will probably need an inbound bi-section
Component: General → Graphics, Panning and Zooming

Updated

4 years ago
tracking-fennec: --- → ?
Looks like a dupe of bug 1017427.
Bug 1006797 is even shown in that m-c range. Looks like it is.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1017427

Updated

4 years ago
tracking-fennec: ? → ---
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.