Design flow for adding published makes to event page

RESOLVED DUPLICATE of bug 1020357

Status

Webmaker
Events
RESOLVED DUPLICATE of bug 1020357
4 years ago
4 years ago

People

(Reporter: OpenMatt, Assigned: cassiemc)

Tracking

Details

(Whiteboard: [design] [june13])

* By tag. So that it's easy for people to see what got made at their event. 

e.g., "surface all makes tagged: '#pune' on the Pune Maker Party event page, sorted by number of likes (so the best ones show up first)
(Reporter)

Updated

4 years ago
No longer depends on: 1019931, 1020357
(Reporter)

Updated

4 years ago
Assignee: nobody → cassie
(Reporter)

Updated

4 years ago
Whiteboard: [june13] → [design] [june13]
(Reporter)

Updated

4 years ago
Blocks: 1020363
(Reporter)

Updated

4 years ago
No longer blocks: 1020363
(Assignee)

Updated

4 years ago
Status: NEW → ASSIGNED

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020357
You need to log in before you can comment on or make changes to this bug.