address book enlargment and scroll results in no display

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: xspuente, Assigned: chuang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 0.9.x (from 0.9 to 0.9.4)

Steps to reproduce:

- Open the Address Book
- By default you can only see 4 entries (and there is no way to change that or
to remember the last change)
- Increase the window height, so you can see at least 7 entries.
- Click on the scroll bar to advance page.

Expected result:
- To see the following 7 entries.

Observed result:
- You can see the top-most and the bottom-most entries, but the middle ones not,
the window is blank.

If you advance page again, then you see the second 7 entries OK, and if you
scroll up again, you finally see the 7 entries. This only happens when you
increase the window size, because there is no way that mozilla remembers your
last window size. If you scroll step by step, is OK, the problem only happens
when you scroll page by page.

Xose

Comment 1

17 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.