Link Clicker UI broken in Chrome

RESOLVED DUPLICATE of bug 1020445

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1020445
4 years ago
4 years ago

People

(Reporter: abr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
There is some sort of UI glitch on Chrome so that the the PiP self-view is actually vertical stripe down the side. This is similar to Bug 991122, but does not appear to be a regression, strictly speaking.
(Reporter)

Comment 1

4 years ago
Created attachment 8434281 [details]
Screenshot of defect
Romain beat you to it (just) ;-)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020445
You need to log in before you can comment on or make changes to this bug.