Alarm not displayed during a voice call

RESOLVED DUPLICATE of bug 833240

Status

Firefox OS
Gaia::Clock
RESOLVED DUPLICATE of bug 833240
4 years ago
4 years ago

People

(Reporter: m4, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caf priority: p2][cr 671145])

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Set an alarm to expire one minute from now
2. Initiate a MO/MT call
3. Wait for alarm to notify

Expected behaviour: Alarm notifies during the call (perhaps with vibrate or a single beep or at least with a note)
Observed behaviour: Alarm goes off after call is disconnected

Updated

4 years ago
Whiteboard: [cr 671145] → [caf priority: p2][cr 671145]

Comment 1

4 years ago
Is the observed behavior works as designed?
Blocks: 984663
blocking-b2g: --- → 1.4?
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Dylan

Can we please look into this?
Flags: needinfo?(doliver)
This is working as designed. Duping to a bug from a previous test run but this behavior was originally specified in https://bugzilla.mozilla.org/show_bug.cgi?id=814632#c2.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(doliver)
Resolution: --- → DUPLICATE
Duplicate of bug: 833240

Updated

4 years ago
blocking-b2g: 1.4? → ---

Comment 4

4 years ago
Thanks Dylan.
(Reporter)

Comment 5

4 years ago
Thanks.  Will the UX specs be updated to be in sync?
Yes, we can do that. Michael, can you point me to the specs you are working from?
Flags: needinfo?(mschwart)
(Reporter)

Comment 7

4 years ago
Hi Dylan,

> can you point me to the specs you are working from?

Ya sure.  So I went to https://wiki.mozilla.org/Gaia -> UX Specifications -> 1.4 -> Clock

Those specs seemed out of date so then I tried:

So I went to the main https://wiki.mozilla.org/Gaia page -> Apps -> Clock -> Design Specs -> Clock -> Interaction -> B2g-clock-v05.pdf

Please let me know if I'm looking in the wrong place.  Thx again
Flags: needinfo?(mschwart)
You need to log in before you can comment on or make changes to this bug.