long folder names in filter rules dialog unreadable

VERIFIED DUPLICATE of bug 97745

Status

VERIFIED DUPLICATE of bug 97745
18 years ago
11 years ago

People

(Reporter: neil, Assigned: naving)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I'm trying to create a filter which moves messages into a sub folder.  But under
the Preform this action: Move to folder, all I see is "Crystal Space on
neil.marshall@sy..."

There is no tooltip showing the remaining text, the dropdown lets you select
folders and doesn't show you the one that is currently selected, and the drop
down box doesn't resize with the dialog.

There should be at least one way to find out where exactly it is going.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 97745 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.