Status

Socorro
General
RESOLVED DUPLICATE of bug 1189432
4 years ago
3 years ago

People

(Reporter: lonnen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
We should turn off reporting for MetroFirefox now that the project is abandoned.

Comment 1

4 years ago
We also didn't completely turn off stuff for Fennec, which has been dead for a while as well. Not sure if we even have facilites to stop reporting for a product.
(Reporter)

Comment 2

4 years ago
clarification: turn off surfacing it in Socorro.
I think Socorro will start hiding the product from the pulldown menus if there are no active releases, in other words if the sunset_date in product_versions table is in the past. This is why Camino stopped showing up.

(In reply to Robert Kaiser (:kairo@mozilla.com) from comment #1)
> We also didn't completely turn off stuff for Fennec, which has been dead for
> a while as well. Not sure if we even have facilites to stop reporting for a
> product.

Not all of the Fennec releases have expired yet, if you file a bug we can do that. Looks like they'll age out over the next couple months otherwise.

Comment 4

3 years ago
And there's actual work for this being done now in bug 1189432.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1189432
You need to log in before you can comment on or make changes to this bug.