Closed Bug 1020813 Opened 6 years ago Closed 5 years ago

Homescreen app names have drop shadows, but app icons do not

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v2.0 affected)

RESOLVED FIXED
Tracking Status
b2g-v2.0 --- affected

People

(Reporter: cpeterson, Unassigned)

References

Details

Attachments

(1 file)

Attached image screenshot.png
On the new Firefox OS homescreen, the perspective is disorienting because the app names have drop shadows, but the flat app icons don't. Please see the attached screenshot.

Dietrich suggested I file a bug:

https://twitter.com/cpeterso/status/474337506561773568
QA Whiteboard: [VH-FL-blocking-]
We actually have implemented the desired shadows for text, and the appearance varies depending on device and wallpaper. I'm marking as a dupe of the bug that they were implemented in and will forward your feedback to UX.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1010642
This bug is saying that the desired shadows for text *plus the lack* of them for icons is the problem.

Closing a bug as a duplicate of the bug it's being reported against is kinda not cool ;)

The way we've been handling UX bugs like this is to request UX feedback, so adding a ni? for that team.
Status: RESOLVED → REOPENED
Flags: needinfo?(firefoxos-ux-bugzilla)
Resolution: DUPLICATE → ---
Also doing a direct ni? on Peter here for thoughts.
Flags: needinfo?(pla)
Clearing general flag as Peter is already flagged.
Flags: needinfo?(firefoxos-ux-bugzilla)
Sorry, I misread this bug before. We've already implemented the drop shadow in bug 1010640. I'm generally happy with them, but will leave Peter as ni?'d here.
Blocks: vertical-home-next
No longer blocks: vertical-homescreen
See Also: → 1010640
The original design intent was to have a thin drop shadow for the new app icons, but the text labels generally need something with a little more punch to make them visible.  I'll review this with some UX people and get back to this.  I'll leave the needinfo there to remind me.

Overall, I don't think it's a big problem, but some tweaking might help with the illusion for some people.
Flags: needinfo?(pla)
accidentally removed the ni.
Flags: needinfo?(pla)
QA Whiteboard: [VH-FL-blocking-] → [VH-FL-blocking-][VH-FC-blocking-]
Closing this as I don't see it as a problem.
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Flags: needinfo?(pla)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.