Popcorn doesn't work on Google Chrome.

RESOLVED INVALID

Status

Webmaker
General
P2
normal
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: umk_dikshit, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8434864 [details]
Error(PopCorn).png

User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2024.2 Safari/537.36

Steps to reproduce:

I have created a PopCorn Video in Google Chrome.But whenever I tried to save it,it always shows error.So I tried again and again.But  last I found out that it is the problem in the Browser but not in the Video.Tried it in the Firefox Browser and worked like a charm.


Actual results:

It always showed the error like this:
"404: You found a loose thread!
Please try a search or visit our homepage."
But later after doing it in the Firefox and the opening it in the Chrome fixed the problem


Expected results:

Expected to work on Google Chrome
(Reporter)

Updated

4 years ago
Priority: -- → P2

Comment 1

4 years ago
Hi :dik, can you take a screenshot of the error that appears in Chrome when you try to save your project?
(Reporter)

Comment 2

4 years ago
(In reply to Jon Buckley [:jbuck] from comment #1)
> Hi :dik, can you take a screenshot of the error that appears in Chrome when
> you try to save your project?
Hey I have already attached the picture with name "Error.png" above you can see it.

Comment 3

4 years ago
That 404 page would appear if you weren't able to save your project in Chrome. Can you provide a link to your popcorn video? Or take a screenshot of any errors that might have happened in Chrome before you see that 404 page?
(Reporter)

Comment 4

4 years ago
(In reply to Jon Buckley [:jbuck] from comment #3)
> That 404 page would appear if you weren't able to save your project in
> Chrome. Can you provide a link to your popcorn video? Or take a screenshot
> of any errors that might have happened in Chrome before you see that 404
> page?

I am sorry couldn't get those screenshots because faced this problem some time ago when I was just testing "PopCorn".But will surely send the pics next I do in Chrome because doing in Firefox after that.
Thanks for replying and following up the bugs. :D :)

Comment 5

4 years ago
No problem, thank you for filing bugs!
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.