Reload and Stop Buttons- not both necessary

VERIFIED DUPLICATE of bug 51129

Status

--
enhancement
VERIFIED DUPLICATE of bug 51129
17 years ago
14 years ago

People

(Reporter: unmobile+mozbugs, Assigned: mpt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When a page is in the process of loading, the user does not need a reload
button, and when a page has finished loading, the user does not need a stop
button, so why have both visible?
I think that Mozilla should take a clue from the Opera browser, and remove this
UI redundancy.

Comment 1

17 years ago
mpt aint gona like this, but confirming anyway for review.

The problem with this is that users aren't going to get that the button 
changes. A button must do 1 and only 1 thing. If it changes or goes away, 
they wont get which action it will do and end up distrusting the button and 
the rest of the product. What would happen if your pencil had the point end 
when you started writing and had no eraser and then the eraser came 
when you started to write with the point being hidden when you stopped 
writing?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
->all/all
Hardware: PC → All

Comment 3

17 years ago
See bug 21623

Stop (sometimes!) stops animations as well as page loading, which is another
reason not to merge the buttons.

Comment 4

17 years ago
Stopping rapid flashing animations is a must. Please WONTFIX this.

Comment 5

17 years ago
hurry up and wontfix this mpt so I can get on with verifying this bug :)

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 51129 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
groan
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.