Status

Firefox OS
Gaia::First Time Experience
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: HHuang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Base on Pavel's feedback, there's some missing images that need to update, and revise some images.
(Reporter)

Updated

3 years ago
Blocks: 1016987
(Reporter)

Comment 1

3 years ago
Created attachment 8434897 [details]
FTU missing images.zip

Hi Pavel, could you help to update those images? thank you!
Flags: needinfo?(pivanov)
Created attachment 8434924 [details] [review]
patch for Gaia/master

Hey Helen,
can you check cheerfully this one (we have a lot of changes)
Attachment #8434924 - Flags: ui-review?(hhuang)
Flags: needinfo?(pivanov)
(Reporter)

Comment 3

3 years ago
Comment on attachment 8434924 [details] [review]
patch for Gaia/master

Thanks!
Attachment #8434924 - Flags: ui-review?(hhuang) → ui-review+
Attachment #8434924 - Flags: review?(francisco)
Comment on attachment 8434924 [details] [review]
patch for Gaia/master

We are adding the FTU-Wifi.zip file to the repo and it's not needed :)

Also, another question Pavel, are the images gone through the tool:
./tools/png_recompress.sh

to reduce the image size without altering the quality?
Attachment #8434924 - Flags: review?(francisco) → review-
Yep I run all images with `./tools/png_recompress.sh`
So Francisco,
can we mark this as resolved/fixed? or I need to do something else first?
(In reply to Pavel Ivanov [:ivanovpavel] from comment #6)
> So Francisco,
> can we mark this as resolved/fixed? or I need to do something else first?

Hi Pavel, sorry didn't notice your email, you should try to flag for r? again.

Anyway, did you remove the FTU-Wifi.zip file from your PR? We don't need that file in the repo.
Comment on attachment 8434924 [details] [review]
patch for Gaia/master

oh :) sure I removed it
Attachment #8434924 - Flags: review- → review?(francisco)
Comment on attachment 8434924 [details] [review]
patch for Gaia/master

Perfect!

Please merge once you have a green travis
Attachment #8434924 - Flags: review?(francisco) → review+
Thanks :)

Landed to master:
https://github.com/mozilla-b2g/gaia/commit/9a7d11230e7868611b81d008da95151880b440f0
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Duplicate of this bug: 985352
You need to log in before you can comment on or make changes to this bug.