After restoring the tabs is not working refresh the page

RESOLVED DUPLICATE of bug 1004369

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1004369
4 years ago
4 years ago

People

(Reporter: Dmitriy Kirillov, Unassigned)

Tracking

29 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

Firefox 29.0.1 x86 Russian:
1) create new tab
2) load any site
3) close current tab
4) restore tab (Ctrl-Shift-T)



Actual results:

5) firefox shows blank page with correct page address
6) go to location bar and press Enter for load page
7) Reload button (and Ctrl-R) has no effects


Expected results:

I) After restore tab (4) page should be loaded automatically
II) After restore tab (4) should be able to reload the page
(Reporter)

Updated

4 years ago
Hardware: x86_64 → x86

Updated

4 years ago
See Also: → bug 1016927
Dmitriy, do you see any errors in the Web Console when that happens? After you hit Cmd+Shift+T to restore a closed tab?
Flags: needinfo?(fowka)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1004369
Duplicate of this bug: 1010134
Flags: needinfo?(fowka)
You need to log in before you can comment on or make changes to this bug.