amd.com - Table borders are set to zero but Mozilla shows border in amd.com

VERIFIED FIXED

Status

P2
minor
VERIFIED FIXED
17 years ago
4 years ago

People

(Reporter: ahmetafsinakin, Assigned: bc)

Tracking

Details

(Whiteboard: [contact-info], URL)

(Reporter)

Description

17 years ago
in www.amd.com on the right side of the screen, there is navigation table. Each
line also seem to be in a table element. Although the Border tag seems "0"
Mozilla draws table borders there. i believe this is because they write tags
connected. like;

BORDER=0CELLPADDING="1"CELLSPACING="0"WIDTH="92%"

i dont know what standarts say, and if it is evangelism or not, but IE shows
what is intended to be.

Example cell code is down.

<table BORDER=0CELLPADDING="1"CELLSPACING="0"WIDTH="92%"><tr><td align=left
CLASS='leftitle'><a
href='/us-en/Processors/SellAMDProducts/0,,30_177,00.html'>Channel
Partners</a></td></tr></table>

Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4+) Gecko/20010917

Comment 1

17 years ago
Confirming, I also see this problem.  In addition, NS 4.x displays it correctly.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
This should be evangilism but will pass to parser because the problem is as 
noted in the initial report of missing a space between attributes.

Not sure if mozilla should "space" them.

THere are a bunch of these on line 820
BORDER=0CELLPADDING="1"CELLSPACING="0"WIDTH="92%"

which afteradding the separate spaces
BORDER="0" CELLPADDING="1" CELLSPACING="0" WIDTH="92%"

fixes the rendering problem.

--> parser
Component: Browser-General → Parser

Comment 3

17 years ago
moving
Assignee: asa → harishd
QA Contact: doronr → moied

Comment 4

17 years ago
Yup, this has to be evangelized. Giving bug to bclary.
Assignee: harishd → bclary
(Assignee)

Comment 5

17 years ago
ok, it is evang fodder now...

contact info web.feedback@amd.com
Severity: normal → minor
Component: Parser → English: US
OS: Windows 98 → All
Priority: -- → P2
Product: Browser → Tech Evangelism
QA Contact: moied → zach
Hardware: PC → All
Summary: Table borders are set to zero but Mozilla shows border in amd.com → amd.com - Table borders are set to zero but Mozilla shows border in amd.com
Whiteboard: [contact-info]
Version: other → unspecified
(Reporter)

Comment 6

17 years ago
it seems AMD has fixed that page. Bug can be closed.
(Assignee)

Comment 7

17 years ago
per comment -> fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
Verified
2002022703/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.