about:sync-progress and about:sync-tabs UI still look like old sync UI

RESOLVED DUPLICATE of bug 977671

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 977671
4 years ago
4 years ago

People

(Reporter: guigs [guigs] PST (please needinfo me!), Unassigned)

Tracking

29 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

about:sync-progress
about:sync-tabs 

The current silver sync icon is really cool, I like it. However since the login and the initial sync page has changed in 29, it may be causing confusion as to which sync they are on. To take away some of this confusion could these UX be consistent with the themes on the about:accounts page? 

Thank you.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 977671
You need to log in before you can comment on or make changes to this bug.