wierd colors in save and open dialog box (using macosx apis)

RESOLVED DUPLICATE of bug 98290

Status

--
trivial
RESOLVED DUPLICATE of bug 98290
17 years ago
14 years ago

People

(Reporter: metaknight, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091313 

just look at the picture
http://www.mackarts.com/jon/images/weird.jpg

Reproducible: Always
Steps to Reproduce:
1.go to the open file menu
2.
3.

Actual Results:  displays weird colors

Expected Results:  displayed normal colors

this is a machine running os 10.1 build 5G64. it may be specific to this build,
but no other programs do it.

Comment 1

17 years ago
This is a dup of bug 98731 itself dup of bug 98290.

btw, this should be fixed in trunk so I guess you can try latest build available
from:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-macosX-trunk.sit.bin

*** This bug has been marked as a duplicate of 98290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.