gkmedias.dll fails BinScope's "CompilerVersionCheck"

NEW
Unassigned

Status

()

Core
Security
4 years ago
4 years ago

People

(Reporter: TimAbraldes, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Output:

emms.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_variance_impl_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_variance_impl_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_temporal_filter_apply_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_subtract_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_subpel_variance_impl_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_subpel_variance.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_sad_ssse3.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_sad_sse4.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_sad_sse3.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_sad_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_sad_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_sad4d_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_error_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_subpixel_8t_ssse3.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_subpixel_8t_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_loopfilter_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_intrapred_ssse3.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_intrapred_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
vp9_copy_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
temporal_filter_apply_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
subtract_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
subtract_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
quantize_ssse3.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
quantize_sse4.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
quantize_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
fwalsh_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
encodeopt.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
dct_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
dct_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
variance_impl_ssse3.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
variance_impl_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
variance_impl_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
subpixel_ssse3.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
subpixel_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
subpixel_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
sad_ssse3.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
sad_sse4.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
sad_sse3.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
sad_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
sad_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
recon_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
recon_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
postproc_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
postproc_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
mfqe_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
loopfilter_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
loopfilter_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
iwalsh_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
iwalsh_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
idctllm_sse2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
idctllm_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
dequantize_mmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jsimdcpu.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jisseflt.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jiss2red.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jiss2int.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jiss2fst.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jiss2flt.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jimmxred.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jimmxint.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jimmxfst.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
ji3dnflt.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jfsseflt.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jfss2int.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jfss2fst.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jfmmxint.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jfmmxfst.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jf3dnflt.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jdsamss2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jdsammmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jdmerss2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jdmermmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jdcolss2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jdcolmmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jcsamss2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jcsammmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jcqntsse.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jcqnts2i.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jcqnts2f.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jcqntmmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jcqnt3dn.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jcgrass2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jcgrammx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jccolss2.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)
jccolmmx.obj built with MASM compiler version 0.0.24953.0 (Frontend version: 0.0.0.0)

This seems like it might just be a build config issue but I'm marking hidden for now just in case. Someone from sec please check this out and un-hide if appropriate.
Group: core-security
You need to log in before you can comment on or make changes to this bug.