Closed Bug 1021287 Opened 5 years ago Closed 5 years ago

Update nspr to NSPR_4_10_6_RTM

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox30+ fixed, firefox31+ fixed, firefox32+ fixed, firefox-esr24 wontfix, b2g-v1.2 wontfix, b2g-v1.3 wontfix, b2g-v1.3T wontfix, b2g-v1.4 fixed, b2g-v2.0 fixed)

RESOLVED FIXED
mozilla32
Tracking Status
firefox30 + fixed
firefox31 + fixed
firefox32 + fixed
firefox-esr24 --- wontfix
b2g-v1.2 --- wontfix
b2g-v1.3 --- wontfix
b2g-v1.3T --- wontfix
b2g-v1.4 --- fixed
b2g-v2.0 --- fixed

People

(Reporter: dveditz, Assigned: RyanVM)

Details

(Whiteboard: [qa-] )

We need to update Gecko to use NSPR_4_10_6 final
We primarily need this for Firefox 30 (and b2g30) which is currently on 4.10.4, but update everything later too.
Summary: Update nspr to NSPR_4_10_6 (final) → Update nspr to NSPR_4_10_6_RTM
It would be much better if NSPR_4_10_6_RTM was actually "released to market". Because it's not in http://ftp.mozilla.org/pub/mozilla.org/nspr/releases/
(In reply to Mike Hommey [:glandium] from comment #3)
> It would be much better if NSPR_4_10_6_RTM was actually "released to
> market". Because it's not in
> http://ftp.mozilla.org/pub/mozilla.org/nspr/releases/

I apologize for the delay.

Done now!
Whiteboard: [qa-]
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.