Closed Bug 1021411 Opened 8 years ago Closed 8 years ago

Incorrect Positioning of Text Message Content Area

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1015867

People

(Reporter: athornburgh, Unassigned)

Details

(Whiteboard: [2.0-FL-bug-bash])

# Build Information

Device: Flame
Gaia      d2cfef555dabab415085e548ed44c48a99be5c32
Gecko     https://hg.mozilla.org/mozilla-central/rev/51b428be6213
BuildID   20140605040202
Version   32.0a1
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

# Description
Text Messaging: The actual message area appears too far down the screen, leaving a lot of empty white space between the "To" line and message.
Component: Gaia → Gaia::SMS
QA Wanted to see if this issue is reproducible on 1.4 (before visual refresh).
User Story: (updated)
Keywords: qawanted
Is the issue that the composer is not getting larger when you write a big message? If yes, that's bug 1015867.


Is the issue that the initial size for the composer is one line, and is at the bottom? Then it's expected, and tapping in the middle of the screen should focus the composer too. So it would not be a bug.

Needinfo reporter to have more information. A screenshot of what you mean could be useful too.
Flags: needinfo?(athornburgh)
I unfortunately don't have a screen shot. Although it sounds like you can file this under 1015867. It wasn't critical or a blocker in any way.
Flags: needinfo?(athornburgh)
I believe the issue posed in the bug DOES repro on Flame 1.4 (Variables below), however; I am uncertain if I fully understand the bug. 

Environmental Variables:
Device: Flame 1.4
Build ID: 20140609000201
Gaia: 8b239e41bbd85aa7b6a2c5d388e775ba7de6fb2b
Gecko: e3f85877db29
Version: 30.0 (1.4) 
Firmware Version: v10G-2
Keywords: qawanted
QA Contact: ekramer
gonna dupe then, quite sure it's the same

thanks !
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1015867
You need to log in before you can comment on or make changes to this bug.