Inconsistent UI when trying to create an account

RESOLVED INVALID

Status

Firefox OS
FxA
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: pdehaan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.0-FL-bug-bash] [fxa4fxos2.0] )

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
STR:
1. Settings > Firefox Accounts
2. Look at the "Create account or sign in" button. It's squared.
3. Click the button.
4. Look at the "Next" button at the bottom of the enter email screen. It's rounded like a novelty pill button from the late 90s.

Actual results:
Squares? Pills?

Expected results:
I think pill buttons for FxOS 2.0? I don't care what we choose, at long as we're consistent.

Updated

3 years ago
Whiteboard: [2.0-FL-bug-bash]

Updated

3 years ago
Priority: -- → P3
Whiteboard: [2.0-FL-bug-bash] → [2.0-FL-bug-bash] [fxa4fxos2.0]
QA Wanted to add screenshots here.
Keywords: qawanted

Updated

3 years ago
QA Contact: dgomez
Created attachment 8437372 [details]
Inconsistent_UI.jpeg

Attaching requested image.

Updated

3 years ago
Keywords: qawanted
I dunno, I don't see any other pill button shapes inside the settings app.

This is not a bug with the fxa settings panel, it's really a matter of enforcing global style consistency across gaia as a whole.

Let's either close or refile under a more appropriate component.
Priority: P3 → --
Closing, reopen under a different component if desired.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.