Closed Bug 1021440 Opened 5 years ago Closed 5 years ago

The replaceable homescreen UX is enabled in the settings app, but shouldn't be

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1020408

People

(Reporter: jsmith, Unassigned)

Details

(Whiteboard: [2.0-FL-bug-bash][systemsfe])

We have no intentions in shipping replaceable homescreen support in 2.0, but the UX is currently enabled in 2.0. We need to disable this in 2.0.
blocking-b2g: --- → 2.0?
Whiteboard: [systemsfe]
Whiteboard: [systemsfe] → [2.0-FL-bug-bash][systemsfe]
I would like to track this in bug 1020408.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020408
blocking-b2g: 2.0? → ---
No longer blocks: vertical-homescreen
You need to log in before you can comment on or make changes to this bug.