[Vertical Homescreen] Adding an app from Marketplace make a new divider appear after the last group of icons

RESOLVED DUPLICATE of bug 1021390

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 1021390
4 years ago
4 years ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.0-FL-bug-bash])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8435511 [details]
Before downloading add - screenshot

Build Information

Device: Flame
Gaia      d2cfef555dabab415085e548ed44c48a99be5c32
Gecko     https://hg.mozilla.org/mozilla-central/rev/51b428be6213
BuildID   20140605040202
Version   32.0a1
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

Steps to Reproduce
1. Go the bottom of the vertical homescreen. Notice the absence of divider at the bottom of the screen. (See screenshot)
2. Go to marketplace
3. Install an app

Actual Results
A divider appears at the bottom of the screen. See second screenshot.

Reproduction Frequency: 100%
(Reporter)

Comment 1

4 years ago
Created attachment 8435512 [details]
After - screenshot
(Reporter)

Updated

4 years ago
User Story: (updated)

Updated

4 years ago
QA Whiteboard: [VH-FL-blocking-]
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021390

Updated

4 years ago
No longer blocks: 1015336
You need to log in before you can comment on or make changes to this bug.