[System] Activity transitions

RESOLVED FIXED in Firefox OS v2.0

Status

Firefox OS
Gaia::System
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: kgrandon, Assigned: kgrandon)

Tracking

unspecified
2.0 S3 (6june)
x86
Mac OS X

Firefox Tracking Flags

(b2g-v2.0 fixed)

Details

(Whiteboard: [p=1],[systemsfe])

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
From bug 1016231, comment 3:

... we agree that the current transition conflicts with the planned notifications transition. As a result, we are proposing a quick (300 ms) fade in. Please flag me if you need this spec'd out or if you need alternatives.
(Assignee)

Comment 1

4 years ago
Created attachment 8435525 [details] [review]
Github pull request
(Assignee)

Comment 2

4 years ago
Comment on attachment 8435525 [details] [review]
Github pull request

Alive, Etienne - do you guys have time for a quick review? Thanks!
Attachment #8435525 - Flags: review?(etienne)
Attachment #8435525 - Flags: review?(alive)
Attachment #8435525 - Flags: review?(etienne)
Attachment #8435525 - Flags: review?(alive)
Attachment #8435525 - Flags: review+
(Assignee)

Comment 3

4 years ago
Thanks!

https://github.com/mozilla-b2g/gaia/commit/87a937c5cc8714d63be1c7eb23b8d479dd2318eb
Assignee: nobody → kgrandon
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: [p=1],[systemsfe]
Target Milestone: --- → 2.0 S3 (6june)
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1016231
(Assignee)

Comment 5

4 years ago
Mass modify - set status-b2g-v2.0 fixed for fixed bugs under vertical homescreen dependency tree.
status-b2g-v2.0: --- → fixed
You need to log in before you can comment on or make changes to this bug.