Closed Bug 1021622 Opened 6 years ago Closed 6 years ago

Add 'uz' to the Firefox build

Categories

(Firefox Build System :: General, defect)

31 Branch
defect
Not set

Tracking

(firefox32 fixed, firefox33 unaffected)

RESOLVED FIXED
mozilla32
Tracking Status
firefox32 --- fixed
firefox33 --- unaffected

People

(Reporter: gueroJeff, Assigned: gueroJeff)

References

Details

Attachments

(1 file)

We need to add 'uz' to browser/locales/all-locales on mozilla-aurora.

PS: to be clear to the localization team, this bug is handled by Mozilla staff.
Depends on: 1021621
Attached patch add-uz.patchSplinter Review
[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 1021619
User impact if declined: Uzbek cannot test builds
Testing completed (on m-c, etc.): N/A
Risk to taking this patch (and alternatives if risky): Low
String or IDL/UUID changes made by this patch: N/A
Attachment #8438605 - Flags: review?(l10n)
Attachment #8438605 - Flags: approval-mozilla-aurora?
Attachment #8438605 - Flags: review?(l10n) → review+
Comment on attachment 8438605 [details] [diff] [review]
add-uz.patch

Aurora approval granted.
Attachment #8438605 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
https://hg.mozilla.org/releases/mozilla-aurora/rev/6a405a311876
Assignee: nobody → jbeatty
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 32
Component: Build Config → General
Product: Firefox → Firefox Build System
Target Milestone: Firefox 32 → mozilla32
You need to log in before you can comment on or make changes to this bug.