[Flame][V1.4][Music]It can't switch to next song after use the next song icon in preview audio attachment view.

RESOLVED DUPLICATE of bug 973831

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 973831
4 years ago
4 years ago

People

(Reporter: panda67231, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: bamboo)

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8435744 [details]
MMS.mp4

[1.Description]:
Tap next song icon in preview audio attachment view, it can't switch to next song, if current song is playing, tap next icon, current song will be stopped.
Attach the video:[ MMS.mp4]
Attach the logs: [bugreport_MMS.txt & logcat_MMS.txt]
Happened time:2:15PM

[2.Testing Steps]: 
1. Launch "Message" and tap create new message icon.
2. Tap attachment icon and tap select music.
3. Tap a song to view.
4. Tap the "Next" icon.


[3.Expected Result]: 
4. Tap "Next" icon, the next song should be played.

[4.Actual Result]: 
4. It can't switch to next song, if current song is playing, tap next icon, current song will be stopped.
Notes: "Previous" icon can be used.

[5.Reproduction build]: 
Gaia        7709936aeb21859d1607dbd038489493803bb085
Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/5bf038fae0f1
BuildID    20140522160202
Version    30.0

[6.Reproduction Frequency]: 
Always Recurrence,5/5
(Reporter)

Comment 1

4 years ago
Created attachment 8435745 [details]
bugreport_MMS.txt
(Reporter)

Comment 2

4 years ago
Created attachment 8435746 [details]
logcat_MMS.txt
This issue also could be found on Build v1.3
Gaia      2408c2238254776b0d3716753b7bf917883c9915
Gecko     https://hg.mozilla.org/releases/mozilla-b2g28_v1_3/rev/6214d9d288e3
BuildID   20140604024001
Version   28.0
ro.build.version.incremental=291
ro.build.date=Wed Dec  4 09:48:04 CST 2013
Blocks: 10152
Status: UNCONFIRMED → NEW
Ever confirmed: true
Blocks: 1015220
No longer blocks: 10152

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973831
You need to log in before you can comment on or make changes to this bug.