[l10n: pt-PT] updated updater.lang file for firefox-updater

RESOLVED DUPLICATE of bug 1020030

Status

www.mozilla.org
L10N
RESOLVED DUPLICATE of bug 1020030
4 years ago
4 years ago

People

(Reporter: Manuela Silva, Assigned: Manuela Silva)

Tracking

Development/Staging
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Created attachment 8435752 [details]
updater.lang

(Attach your updated updater.lang file to this bug or indicate the revision number of your commit in SVN)
Hi Manuela, thanks for the translation (and sorry for the delay).

There was already a file in bug 1020030, so I committed that version. Feel free to add a comment to that bug if you think it could be improved.
Assignee: nobody → manuela.silva
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020030
You need to log in before you can comment on or make changes to this bug.