[flame]Test_gallery started failing (phone in landscape)

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::UI Tests
P1
normal
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: AndreiH, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8435753 [details]
download.png

I cannot see any issue manually.
Tested this locally and I cannot reproduce. Maybe it needs more runs.
From the screenshot it looks like the photo was loaded.

http://selenium.qa.mtv2.mozilla.com:8080/view/B2G%20Flame/job/b2g.flame.mozilla-b2g30_v1_4.ui.smoketest/7/HTML_Report/
(Reporter)

Comment 1

4 years ago
This needs more investigation
(Reporter)

Updated

4 years ago
Priority: -- → P1
Looks like the device is in landscape.

Can someone from MV take a look over b2g-2
Flags: needinfo?(mozbugs.retornam)
test_gallery_view.py failed on the latest v2.0 build with the same error. 
The test was ran also on b2g-2
(Reporter)

Updated

4 years ago
Summary: [flame][v1.4] Test_gallery started failing on v1.4 → [flame][v1.4] Test_gallery started failing (phone in landscape)
Summary: [flame][v1.4] Test_gallery started failing (phone in landscape) → [flame]Test_gallery started failing (phone in landscape)
I'm not sure what was going on, but it seems like the phone is in portrait when I checked in the lab. I moved it upright more just in case.
Flags: needinfo?(mozbugs.retornam)
I haven't seen this failure lately. 
I will close this bug, as the issue is not reproducible anymore.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.