If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Buttons disapear on breaks and errors

VERIFIED WORKSFORME

Status

Other Applications
Venkman JS Debugger
--
minor
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: John Rutherford, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The top buttons vanish when debugging actually finds something. Then they
reappear in a few seconds, minus any graphics. The XUL? boxes are always there
but the text comes and goes in no real pattern. Until you close the debugger and
re-open it the buttons come and go, flicker and what-not.
(Assignee)

Comment 1

16 years ago
Does this happen on nightlies?  I think this may be a 0.9.4 thing.

Comment 2

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Verified worksforme on current builds.
Status: RESOLVED → VERIFIED
QA Contact: rginda → caillon
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.